Fugu Stuff


Current Version: 1.1.8
Should work with 95/98/NT/2000.

If you don't already have Python or you don't know if you do, use this installer.

If you already have Python v2.0 or v2.1 and the appropriate win32all package installed then use this installer.

These installers require version 1.1 or greater of the Windows Installer. Download and install either the Windows NT/2000 Version or the Windows 95/98/ME Version.

FreeBSD Fugu Port

Current Version: 1.1.8

The port is kept in the FreeBSD ports collection, so Fugu may already be in your /usr/ports/net/fugu directory. Just go in there and type 'make install' as root.

I've only just (2/15/2002) submitted version 1.1.8 to the FreeBSD team so it may not be available in the ports collection. You can download the port here.